National Library of New Zealand
Harvested by the National Library of New Zealand on: Aug 24 2011 at 11:06:10 GMT
Search boxes and external links may not function. Having trouble viewing this page? Click here
Close Minimize Help
Wayback Machine

Community Staff

The Staff will always try their best to answer questions in this Forum, but we are human, and do need to rest sometimes, so we also rely on the helpful Community (you!) to help answer each other's questions as well.

Note: Our staff business hours are Monday through Friday, 9AM – 6PM EST.

  • George Snow 6 hours ago
    For some reason at this site most videos will not work properly. Most of the time the audio plays all right. But, the video jumps from image to image. It seems like it jumps with each new angle.

    For example: A woman is talking and I'll see a still image of the woman. Then a man will talk and I'll see a still image of a man.

    Every once in a while the image will try to change within the same shot and the audio will go all funky.

    I thought maybe it was just my computer. But, I've tried watching on other computers and the same problem persists.

    What's up with that?
  •  
This conversation is missing your voice. Take five seconds to join Vimeo or log in.

Forum Rules

  1. Be nice: Even if you disagree with someone, you need to keep your tone civil and reasonable.
  2. Keep on topic: Please keep discussions relevant to each topic and avoid multiple topic posts.
  3. Don't Spam: Show restraint with your posting frequency. We're all doing cool stuff on Vimeo, but if we post about it too much, it can be distracting.
  4. Respect the Staff: The entire Community Staff were users once, just like you. We try very hard to answer everyone's questions, so please be cool.
  5. Still have questions? Watch this tutorial.

Advertisement