National Library of New Zealand
Harvested by the National Library of New Zealand on: Aug 24 2011 at 11:02:57 GMT
Search boxes and external links may not function. Having trouble viewing this page? Click here
Close Minimize Help
Wayback Machine

Community Staff

The Staff will always try their best to answer questions in this Forum, but we are human, and do need to rest sometimes, so we also rely on the helpful Community (you!) to help answer each other's questions as well.

Note: Our staff business hours are Monday through Friday, 9AM – 6PM EST.

  • Daniel Hayek staff 2 years ago
    Some users are experiencing difficulties with videos not
    showing up after uploading or freezing on certain percentages during the upload process. If you are having any of these problems, please post exactly what you are experiencing and a link to any videos in question.

    TROUBLE SHOOTING YOURSELF: PLEASE READ!!!!
    1. First make sure you can view videos on Vimeo. If you can't, make sure you update your browser and your flash here: vimeo.com/​help/​flash

    2. Make sure you have reviewed the recommended setting here:
    vimeo.com/​help/​compression

    3. Take a deep breath

    4. Try out the Flash uploader (click the little link beneath the 'Choose a file to upload' button that says 'flash uploader'.)

    5. Try not to have too much going on in other tabs or browsers as long files tend to get hung up if there is too much other activity.

    6. Please turn off any virus protection or ad block, or energy saving settings!!

    7. If, when uploading, the progress bar jumps to 99% or 100% right away, or freezes on certain percentages, try the basic uploader above and make sure the file name doesn't have any spaces or symbols in it.

    8. If your video gets stuck in the 'Holding Pattern' please be patient, it means it failed to convert once and we will try again, it may just take a while. If you need the video to be converted immediately, please delete that video and try uploading again.

    9. If you are using a WiFi connection try turning it off and plugging in directly to your router. Sometimes packet loss will make uploading unreliable.

    10. Using characters other than simple numbers and/or letters can cause uploads to function improperly, please simplify file names for upload purposes.
  • navine samuel 5 days ago
    i uploaded the video more than an hour ago, its still not showing up! I am new to vimeo! can someone please help. thank u:)

    Link: vimeo.com/​27882281
  • Ian Durkin staff 5 days ago
    Hi, sorry for the wait. It looks like your video is now up!
  •  
  • runtriz pro 5 days ago
    I signed up for a "Pro" account today, uploaded two videos, activated the password on my portfolio and immediately got this message when clients try to access my portfolio:

    Sorry, this action could not be completed because it appears your form session has expired. Please return to the previous page and try again.

    We've tried to access from IE 8/9, Chrome, and Safari to no avail. Firefox seems to work. On each of the browsers that failed, we also tried deleting all browsing data including cookies, cache, history and form data and it still did not work.

    Can you please provide some sort of fix or assistance? I'm seeing this issue pop up around the forums and nobody has yet to resolve it permanently. People just keep flopping around until it works and then somebody responds with "Great". It would be nice if you provided us with a way to send you diagnostic information so we can help you diagnose this quickly and use the services that we paid for.

    vimeopro.com/​user8174438/​fshouston
  • Ian Durkin staff 5 days ago
    Hi, sorry about that. We are looking into this issue. Thanks for your patience.
  • runtriz pro 2 days ago
    Thanks Ian. Are there any updates and/or a timeline for resolution?
  •  
  • paul_bennett89 5 days ago
    I uploaded a video almost 12 hours ago, for 8 hours it has been saying "Waiiting in line, This video will start converting in a moment"

    Is this normal, it has never happened to me before, the video link is here:

    vimeo.com/​27863237
  • Ian Durkin staff 5 days ago
    Hi Paul, sorry for the wait. This may have been caused by your video's compression settings. What software did you use to edit / compress your video?
  •  
  • yip95 5 days ago
    I have been trying to upload a video all day. It got stuck earlier at "will start converting in a moment" and I deleted it and re-uploaded and it said it would convert in 1:45:00 or something like that and then an hour later switched to 2:30:00(ish) and then counted down from there. Then it got stuck again at "will start converting in a moment"!!!!

    vimeo.com/​27872391

    Please let me know if/when you are able to get that video live. I would rather not move to another service but this is very frustrating - is this bug getting fixed?

    Link: vimeo.com/​27872391
  • Ian Durkin staff 5 days ago
    Hello, sorry for the wait. It looks like your video is now up.
  •  
  • Jeremy Bunch 5 days ago
    I uploaded my 10mb video 6 hours ago and it hasn't converted. I have been a Vimeo user for years and this is the first time it takes so long to upload such a small video. I am glad this is not part of any professional project I have to turn in, because I would have missed my deadline by now. I hope that Vimeo take the necessary actions to solve this issue, so that I can keep referring the site as the best site for uploading videos!

    Sincerely,

    Jeremy B.

    vimeo.com/​27878091
  • Ian Durkin staff 5 days ago
    Hi Jeremy, I apologize for the long wait. Your video is now up.
  •  
  • Damián Perea plus 5 days ago
    Hi ! If I put my name in search people I can´t find my self.
  • Ian Durkin staff 5 days ago
    Hi Damián, unfortunately our search feature seems to be only supporting english characters. If you were to search, 'Perea' for instance, you come up. We will look into this.
  •  
  • 3Ci plus 5 days ago
    Good Day.

    I represent a church in South Africa. We would like to thank you for your great product.
    My name is Niel. I make use of Vimeo, to link videos to our iphone app. Downloadable from the iStore as 3Ci

    I seem to have an inconsistancy with playback on the iPhone & iPad. Some files play, while others dont.

    this one plays fine (mp4) : vimeo.com/​26157190
    where as this one don't (m4v) : vimeo.com/​26464396

    and then this one dont play, but is also (mp4) vimeo.com/​27616072

    They al play fine on desktop, but not on iPhone & iPad.
    It shows the thumbnail with a no acess sign over it.

    Has it got to do with regions?

    It would be great to hear from you.

    Regards,
    Niel.
  • Ian Durkin staff 5 days ago
    Hi Niel, sorry for the trouble. You will have to make mobile versions for those videos. To learn how to, check out the FAQ linked below.

    Link: vimeo.com/​help/​faq#mobile
  •  
  • Peter Moss 5 days ago
    I am a new account holder. I tried uploading for the first time a 404MB video yesterday but an error occurred and it would not play. So I deleted it. It there any way in which I can reload without having to wait a full week ? I have opened a basic account. Should I be using the Flash uploader ? The h.264 format video has been prepared by one of your regular account holders for me. Hoping there is a way that I don't have to wait a full week before trying to reload. Many thanks for your help.

    Vimeo User ID: 8170451
  • Ian Durkin staff 5 days ago
    Hi Peter, sorry for the trouble, I have reset your quota. In the future try replacing the video file. Also, before uploading again, please make sure that your video is compressed according to our recommended compression settings.

    Link: vimeo.com/​help/​compression

    Vimeo FAQ: vimeo.com/​faq#replace
  • Peter Moss 2 hours ago
    HI Ian, many thanks for your swift reply. I have checked the compression to ensure it is as you recommend. Also, I have followed the tips at the top of the page from Daniel Hayek, including making sure the name of the file has no spaces, my connection to internet is ethernet rather than WiFi and energy saving settings are switched off and also any unnecessary software is closed down.
    The upload went through perfectly. Many thanks.
  •  
  • The Blanks plus 5 days ago
    I just noticed that two of our videos suddenly don't play well - a ton of distortion and pixilation. Please look at both "The Blanks" videos of the three on our pro account.

    vimeo.com/​theblanks
  • Ian Durkin staff 5 days ago
    Hello, sorry about that. This could be caused by your videos' compression settings, specifically the very high bit rates. What software are you using to edit / compress your videos?
  • The Blanks plus 5 days ago
    I used Movavi and our data rate is 15083kbps, total bitrate is 15274kbps, 25 frames/second. I saw that taking it off HD gets rid of the problem. My question is why it was working just fine in HD for months. Then again, it seems to work fine on other computers (I called friends). Weird. Especially because I can view plenty of other Vimeo HD clips just fine. Any thoughts on the bit rate? Should I re-compress and re-upload?
  • Mark staff 5 days ago
    Yes, you should lower your bitrate to 5,000kbps.
  •  
  • ESCR-Net 5 days ago
    Greetings. We uploaded some of our human rights videos 3 months ago, and for some reason one of them is still not showing uploaded. All the others work fine. Thanks for your quick attention!

    Link: vimeo.com/​23227191
  • Ian Durkin staff 5 days ago
    Hi there, sorry but it looks like the upload failed. Can you try uploading again? Let us know if you continue to run into trouble with this video.
  • ESCR-Net 5 days ago
    Thanks Ian,

    Unfortunately, the person who did this uploading has the file, and we can't get access to it now. Do you think it is on the vimeo server somewhere perhaps, waiting to be authorized? Any help is much appreciated.
  • Ian Durkin staff 5 days ago
    Hello, unfortunately, the file didn't go through and we don't have a copy of it. Sorry about that.
  •  
  • Hi all,

    I decided to upgrade one of my videos today now that I have Plus. It's taking an hour so far, and my video is down. How long does this take usually? Do I need to upgrade them each time manually, or from now on, now that I have Plus, can I assume they will be max quality?

    thanks!
    Jon

    jamaicanarchives.com/​mixes/​sound-sense-dread-jamaican-archives-mix-1/​
  • Ian Durkin staff 5 days ago
    Hi Jon, sorry, what do you mean by upgrade? It looks like you only have one video on your account. Do you mean upload?
  •  
  • Julius Dunn plus 5 days ago
    HEY MAN!! I am trying to upload my 3GB file to my account but after an hour of waiting for SOMEthing to happen or SOME sign that it is uploading at least a percent of something... nothing.... not even one percent of the video uploaded... WHAT UP WITH THAT!?!? Help.

    Link: vimeo.com/​upload/​video
  • Ian Durkin staff 5 days ago
    Hi Julius, sorry about that. We've been noticing some problems with uploading larger files in Firefox lately. Can you try uploading in a different browser? Also, please make sure that your video follows our recommended compression settings.

    Vimeo FAQ: vimeo.com/​help/​compression
  •  
  • Benjamin Jordan plus 5 days ago
    Followed Compressor compression tutorial with a fine comb, file size 2.3 GB, no firewall or connection issues, tried various browsers (even various versions of them) and both uploaders.

    Ajax hangs on at 0% eternally. Flash gives "Problem Uploading, please check connection"

    On a side note, I recompressed my 70 minutes to 4600 kbps so the byte size would fall under 2.5 GB because when I tried uploading it the other day (at 2.6) the Flash uploader said it was too large. Looking at the caption beside the upload box on my Plus account it says "You have a weekly limit of 5.00GB (5GB per file)." So which is right? Your uploader or your website copy?

    More importantly, what on earth do I do with this file that won't upload?

    Ben
  • Mark staff 5 days ago
    Hi Ben. The flash uploader only supports 2.5 GB due to technical limitations. Our AJAX uploader supports up to 5GB. You said you've tried this with multiple browsers? There is an issue with uploading files larger than 2GB with Firefox and IE at the moment. Have you tried Chrome?
  •  
  • Charlie Visnic plus 5 days ago
    I've uploaded my video but its hanging on the "We're about to start converting this video" message.

    Would you be able to check in on it?

    Link: vimeo.com/​27911516
  • Charlie Visnic plus 5 days ago
    Awesome! Looks like it's converting now. Thanks!
  • Mark staff 5 days ago
    No problem!
  •  
  • Julius Dunn plus 5 days ago
    I know this sounds like a super anal retentive question, but is there a way to change the thumbnail image displayed for your video once its been uploaded?

    Link: vimeo.com/​27914957
  • Ian Durkin staff 5 days ago
    Hi Julius, there is! Check out this FAQ for more information on how to do this.

    Link: vimeo.com/​help/​faq#thumbnail
  •  
  • Julius Dunn plus 5 days ago
    thanks! :)
  • Ian Durkin staff 5 days ago
    Sure thing.
  •  
  • Kulpsuz Fincan 5 days ago
    Hi,
    I'm still waiting in line since many hours. Is there a problem?

    Thanks

    vimeo.com/​27905491
  • Ian Durkin staff 5 days ago
    Hello, it looks like your video's compression settings are giving our encoders a tough time. What software did you use to edit / compress your video?
  •  
  • Kulpsuz Fincan 5 days ago
    corel video studio
  • Stephen Niebauer staff 4 days ago
    Please compress to these settings: vimeo.com/​help/​compression
  •  
  • Gene McAvoy 4 days ago
    Hi!
    I uploaded a 132MB mp4. Did it with a straight connection to my router to avoid packet loss. It seemed to go well and when it finished there was the note saying...'you can go, we'll email you when your video is ready'. That was now over 6 hours ago. Still no video. Can you help me out with this? Contact me at: scanwarewebdesign@gmail.com Thanks!

    Gene

    Link: vimeo.com/​27917105
  • Stephen Niebauer staff 4 days ago
    Sorry for the delay! It's up now.
  •  
  • Tvacom pro 4 days ago
    My privacy setting for videos are open to the public, but i am getting this error "Sorry, the video at this URL has either been deleted or never existed in the first place." when trying to view videos, links to video say the video doesn't exist. Only I can see the videos when i am logged in. It says this: Only you can see this page. Other people may view this video via the Video Review Page: vimeo.com/​tvacom/​review/​27342702/​3839e28756. But when you click that link the video doesn't show either. I want just a vimeo URl so I can link to my website. also, my short URL is not working. vimeo.com/​tvacom.

    basically, when I am logged in, I can see everything. All my videos. But, if I am logged out, I cannot see my vimeo page or any video unless it is in a review page. The review page is useless to me. I want a direct link to my videos on vimeo, so my WP site can access them.

    Thanks
    please help.


    vimeo.com/​tvacom
  • Stephen Niebauer staff 4 days ago
    Sorry for the frustration. Can you link me to the exact video you are having trouble with?
  •  
  • SmyrnaKuciapka 4 days ago
    Ouuu, please help! I've uploaded a video and it encoded ok. Then I decided to make some small changes to the video, so I uploaded again(using the same codec - Xvid, it always worked before). Now I'm stuck at "Waiting in line. This video will start encoding shortly." It's been like that for many hours.
  •  
  • SmyrnaKuciapka 4 days ago
    Ohh, and the link:

    vimeo.com/​27887032
  •  
  • SmyrnaKuciapka 4 days ago
    Ok, it finished so no more trouble from me.
  • Mark staff 3 days ago
    Great!
  •  
  • Tony Hawks Productions pro 4 days ago
    Hi, I've been trying unsuccessfully to upload a 2.4GB, 1280x720 h264 Quicktime file. All the audio and video settings conform to Vimeo's HD compression requirements. I've tried the normal, Flash and Ajax uploaders and still nothing. I'm a Vimeo Pro member with 49 GB of free space to upload. I previously uploaded a small file with the same settings without a problem but this one isn't happening! Please help!
  • Stephen Niebauer staff 4 days ago
    Hi,
    Can you try upgrading your Flash player?

    Link: vimeo.com/​help/​flash
  • Mark staff 3 days ago
    Hi! We're experiencing some issues with uploading files larger than 2GB with Firefox. Can you please try Chrome or Safari for now?
  •  
  • Tony Hawks Productions pro 4 days ago
    Hi Stephen, thanks for replying! I am currently running Flash version 10.1.103, and the latest version of Google Chrome (I've also tried it using Firefox and Safari). Originally the file originated from Final Cut Pro, exported using the Send To Compressor option. Oddly, using the same Compressor setting I originally used, I have been able to successfully upload a 30-minute version of the file (it's a 92 minute feature film), encoding from the master quicktime I've already created. I'm now re-encoding from the original master file with just the first and last frames chopped off to see if that works, but ideally i'd want to upload the original file as I'm now losing quality by re-encoding! Any help on this would be great!

    Thanks in advance
  •  
  • FedNet pro 4 days ago
    how do I load more than 5 Gig per week

    several files never loaded. they were deleted and now i can not reload because i will be over the 5 gig weekly limit
  • Mark staff 3 days ago
    Looks like you got two files up which total 4.66 GB which is correctly reflected in the amount of space you have left to upload.
  •  
  • Hi -
    I have tried EVERYTHING to convert the video vimeo.com/​27944606. It fails EVERY time. Please help!
    Thanks!!

    vimeo.com/​27944606
  • Mark staff 3 days ago
    Hello! Looks like you're uploading a WMV file. Please try re-compressing to a H.264 MP4 file.

    Vimeo FAQ: vimeo.com/​help/​compression
  •  
  • Aub Howell plus 4 days ago
    Hey, I can never find my previous posts, so I apologize for starting new ones each time!I just can't find it! Anyway, I think Mark was helping me...but I am having problems uploading. I have been doing it for the last 2 years and now it is not working for me. I use the Flash Uploader and it wouldn't upload until I tried Explorer instead of Firefox, and my video 128 finally uploaded, but it took FOUR hours and it's only a 3 minute video. I don't understand what's going on. One question I have is that we changed from cable internet to dish....would this have anything to do with it or am I missing something...?? It just seems wrong to take that long to upload a video!?

    Link: vimeo.com/​27942805
  • Aub Howell plus 3 days ago
    Argh! I just uploaded this 7 min video...it took SEVEN hours in Explorer and it finally finished and it is messed up...you can take a look...I just don't understand...could it really be our dish internet?

    Link: vimeo.com/​27942805
  •  
  • rzen plus 3 days ago
    the last two videos i've uploaded seem to be corrupt in HD mode, but are fine in SD mode. uploaded using iMovie in 1080p mode.

    thanks!
    rzen
  • rzen plus 3 days ago
    re-uploaded one of the two videos, no effect, the same HD encoding problem. SD seems fine.

    please help!
  • Mark staff 3 days ago
    Link please?
  • rzen plus 3 days ago
    here you go (i made a shorter movie, same issue)

    Link: vimeo.com/​27980873
  • Mark staff 2 days ago
    Can you describe what the problem is? This is playing back fine for me in both SD and HD.
  • rzen plus 2 days ago
    about 50/50 normal frames and frames that looks like this: skitch.com/​rzen/​f1cee/​sd-hd
  • rzen plus 2 days ago
    any ideas? thanks.
  • rzen plus 10 hours ago
    the problem went away. no clue why but it is no longer manifesting. chalk me up as another happy customer :-D
  •  
  • Croftwerk plus 3 days ago
    Hi, I'm uploading a 1gb file via firefox 6. Although the source file is in sync once on vimeo audio is approx 5 frames ahead of the video. I've tried uploading twice and the same problem has occured both times. I'm using the same output settings I always do - not had this problem before even with longer and larger files?

    Link: vimeo.com/​27916314
  • Mark staff 3 days ago
    Can you try exporting with AAC audio? See our recommended compression settings for more info.

    Vimeo FAQ: vimeo.com/​help/​compression
  • Croftwerk plus 2 days ago
    Hi Mark, I'm using AE CS3 and can't find AAC as an option - I guess I'll just have to use youtube for this one? Can I get the 2gb of my weekly upload limit back that I've lost? I've a few more projects to put up before Wednesday. Thanks
  • Mark staff 2 days ago
    Interesting. The only the other suggestion I have is to export it at full quality and then use handbrake (handbrake.fr) to convert it. You can find a tutorial on our compression page vimeo.com/​help/​compression - I've reset your limit for this week.
  • Croftwerk plus 1 day ago
    Thanks Mark, the file was fine when uploaded on youtube. Hopefully it was a one off issue I'll let you know if it happens again :)
  •  
  • Sharelooms plus 3 days ago
    This video said it finished uploading but is not working and it ate up all of my space for the week.

    Can I get back my space?

    Also, this page did not have the thumbnails load.
    vimeo.com/​sharelooms/​roselegacyvideo

    Thanks,

    Heather



    vimeo.com/​27958414
  • Mark staff 3 days ago
    You can use the replace function to re-upload/overwrite your existing video. Please make sure you compress your video to our recommended compression settings before your upload. vimeo.com/​help/​compression

    Vimeo FAQ: vimeo.com/​faq#replace
  •  
  • Our uploaded videos look great except for one glaring problem. At the points where we switch to still full-screen graphics and then switch back to moving video, in the transcoding process, the moving video is frozen for a few frames up to a few seconds. We've determined from our master recordings that your transcoder is switching back to the moving video early, then sitting on the first frame of the moving video (in a freeze) until the point where we actually did switch back to it. At that point, the transcoded video resumes regular motion. This looks terribly unprofessional and because we are paying for your service, we don't feel it should be allowed to continue.

    It does not appear to be our fault as the problem does not appear on the master file we upload to you, only on your transcoded copies. We've tried different formats and different uploaders but the problem remains.

    The first example happens :42 in on the link below.

    Link: vimeo.com/​27973529
  •  
  • Mitch 3 days ago
    I have just spent the last 4 waiting for my video to upload it finally finished and the video froze after a few seconds and the sound just kept playing. I am uploading again and now its is saying its going to take another 4 hours. why is it the file size on my computer is slightly bigger then the upload number on your site? ANyways thanks for your time.

    Link: vimeo.com/​27981357
  • Mark staff 2 days ago
    Looks like you've deleted this file
  •  
  • Ivan Ribeiro 3 days ago
    Waiting in line for 9 hours.
    Any help?

    Link: vimeo.com/​27969548
  • Mark staff 2 days ago
    Sorry for the delay, it's up now!
  •  
  • This comment has been deleted.


  • Mark staff 2 days ago
    They're up! Sorry for the wait!
  •  
  • antony hamilton 2 days ago
    Hi.

    I have been uploading and deleting videos the past few days until i get some syncing issues sorted.

    Finally got the file I want to upload, but my weekly limit of 500mb hasn't reset.

    Could I possibly be assisted to reset my weekly limit.

    Thankyou
    Antony

    vimeo.com/​upload/​video
  • Mark staff 2 days ago
    Reset!
  •  
  • Doug 2 days ago
    My video (psychology flashcards overview; vimeo.com/​27976276) upload has been waiting in line for more than 8 hours. When I uploaded it, the page indicated it would upload in approximately 1 1/2 hours. No idea what's going on but I needed this done hours ago. Can you help?

    Thanks,
    Doug

    vimeo.com/​27976276
  • Mark staff 2 days ago
    It's up! Sorry for the wait!
  •  
  • Gino Goss 2 days ago
    my videos are not playing, they start and stop every few seconds. I have checked the videos I uploaded from my computer and they play. These videos are also posted on You Tube and they play through there as well. Please let me know what the problem is, if I need to do anything on my end to fix the problem.
    Thanks,
    Gino Goss

    vimeo.com/​user8207451
  • Mark staff 2 days ago
    Have you tried turning HD off and see if the plays back better for you?
  •  
  • RIPPULA plus 2 days ago
    I can't watch any videos on Vimeo except in couch mode. What is wrong with the site? I can't send links to show my work if Vimeo won't play. I've been a subscriber for awhile, but I will have to look else where if this isn't fixed soon. All my software (firefox 6, and Flash are updated to the most recent)
    I just get a black box in the middle of the page - no video - no controls. Please help.
    RIP


    It's all the URLs with videos, but here is an example.

    vimeo.com/​27989802
  • Mark staff 2 days ago
    We'll look into this issue. Thanks for letting us know.
  •  
  • Olof Skyttner plus 2 days ago
    Hello,

    I've been trying to upload this movie: vimeo.com/​27985016 (~680 mb) through the iPhone app and got it to 100% once but it still said "upload failed", and restarted at 0%. I then got it to 100% once more but it won't play from the web and says that the movie is 0 sec in the app when uploaded.

    Another thing: I've succesfully uploaded another clip that is 25 sec long, and after that and my tries with the clip above I've apparently used 4.2 GB out of my 5 GB weekly allowance. That can't be right.

    Regards,
    Olof Skyttner


    Link: vimeo.com/​27985016
  • Mark staff 2 days ago
    I've reset your limit. Can you try the upload again? Are you on Wifi or 3G?
  •  
  • Social Media Max 2 days ago
    I can't upload mp4 files, it just stays at 0% - can anybody help? info@maxrichardson.com - (urgent help required)
  • Mark staff 2 days ago
    Can you try updating your browser and flash player?
  •  
  • I've been having problems uploading videos recently. I have always used Windows Media Player and never had problems in the past. Videos just don't upload now. I also already watched the compression tutorial. Why do these videos not upload? I have changed nothing in the way of what I have been doing.

    Link: vimeo.com/​27589908
  • Mark staff 2 days ago
    Just to clarify, you followed the tutorial on our site, correct? And the file you get will not upload?
  • Mark,

    I followed the link and watched the compression tutorial that Ian sent me last week.
  • Mark staff 2 days ago
    The video linked me to, I noticed you uploaded it 11 days ago. Was it playing for any length of time since then? I see that the source file has been deleted.
  • I don't believe it ever worked. I think it was deleted automatically by Vimeo after it failed to upload. The original e-mail told me they would delete it in a day.
  • Mark staff 2 days ago
    Can you try uploading it again and post a link to it once it's uploaded (even if it fails)?
  •  
Showing 100 of 257 comments. Want to see the rest?
This conversation is missing your voice. Take five seconds to join Vimeo or log in.

Forum Rules

  1. Be nice: Even if you disagree with someone, you need to keep your tone civil and reasonable.
  2. Keep on topic: Please keep discussions relevant to each topic and avoid multiple topic posts.
  3. Don't Spam: Show restraint with your posting frequency. We're all doing cool stuff on Vimeo, but if we post about it too much, it can be distracting.
  4. Respect the Staff: The entire Community Staff were users once, just like you. We try very hard to answer everyone's questions, so please be cool.
  5. Still have questions? Watch this tutorial.

Advertisement